A méditer :  The Gimp, le Graphisme libre...  
Pratique
Présentation de Linux

Fermer Documentation

Fermer Histoire de linux

Fermer Le matériel pour Linux

Fermer Les Distributions GNU/Linux

Fermer Les logiciels sous GNU/Linux

Fermer Linux ?

Fermer Linux et le libre sur le web

Fermer Linux ou Windows...

Fermer LinuxMint

Mémo Linux

Fermer Pourquoi

Fermer Version actuellement utilisée

Fermer Audio

Fermer Boot

Fermer Clavier

Fermer Commandes dans le terminal

Fermer Environnement graphique

Fermer Fichiers

Fermer Gestionnaire de session

Fermer Graphisme

Fermer Gravure

Fermer Impression

Fermer Internet

Fermer Langue

Fermer Live USB

Fermer Multiboot

Fermer Périphériques

Fermer Système

Fermer Terminal

Fermer Touchpad

Fermer Téléphonie

Fermer Veille et Economiseur Ecran

Top Articles
Recherche



Derniers Articles
Sondage
Vous êtes plutôt...
 
Linux Mint
Ubuntu
Debian
Slitaz
Mageia
Slackware
Gentoo
Fedora
Mac OS X
Windows
Résultats
Visites

 200079 visiteurs

 1 visiteur en ligne

Réseaux Sociaux
Internet - Problème affichage e-carte bleue dans le navigateur

Il ne m'était plus possible, sur ma session, d'afficher la page web d'accès à l'interface e-carte bleue, sur aucun des navigateurs.

 

Même une mise à jour de flashplayer, une résinstallation de Firefox, mon navigateur préféré, un test avec d'autres navigateurs, Opéra, Google Chrome, Midori, rien n'y a fait.

 

Après de nombreuses recherches, j'ai constaté que le problème venait des blocage popups.

J'ai ajouté en liste blanche, l'adresse e-carte bleue utilisée, sur mes bloqueurs de publicités, ainsi que dans Firefox dans :  préférences>Contenu>Popups>Exceptions.

 

Malgré toutes ces modifications, il était possible, d'accéder au login e-carte bleue, seulement sur des comptes utilisateurs nouvellement créés, pas le mien, bizarre.

 

Finalement, sur mon compte utilisateur, j'ai lancé firefox en mode super utilisateur comme suit :

- lancer le terminal,

- taper la commande : sudo firefox (+ mot de passe administrateur)

- le navigateur s'ouvre en mode superutilisateur

 

J'ai ouvert la page e-carte bleue et, là pas de soucis d'affichage,

j'ai quitté firefox, et l'ai relancé normalement.

Au démarrage, j'ai constaté que Firefox était en partie réinitialisé (page par défaut, historique, ...), comme remis à zéro, exception faite des marques pages enregistrés toujours présents.

 

Et oh miracle! L'accès correct de nouveau à e-carte bleue. Ca fonctionne, mais étrange tout de même.


Date de création : 10/01/2016 @ 20:59
Dernière modification : 10/01/2016 @ 20:59
Catégorie : Internet
Page lue 207 fois


Imprimer l'article Imprimer l'article


Tags

^ Haut ^