Texte à méditer :  Des amateurs ont construit l'arche de Noé, et des professionnels le Titanic.  
Vous êtes ici :   Accueil » Problème mise à jour système et Medibuntu
 
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...
Pratique
Présentation de Linux
Mémo Linux
Visites

 208939 visiteurs

 4 visiteurs en ligne

rss Cet article est disponible en format standard RSS pour publication sur votre site web :
http://linopen.free.fr/data/fr-articles.xml

Le dépôt Medibuntu a été supprimé et n'est plus disponible. Lors de la mise à jour de votre système, un message d'erreur apparaît et vous indique un problème avec les paquets Medibuntu.

 

Ce problème apparaît également dans le Gestionnaire de logiciel, et Synaptic.

 

Il faut retirer Medibuntu de la liste des depôts dans les sources de mise à jour.

 

Ouvrir un terminal et saisir :

 

sudo rm /etc/apt/sources.list.d/medibuntu.list

sudo apt-get update

 

Cependant il peut être nécessaire d'ajouter Videolan (pour la lecture des DVD) à votre liste de dépôts. Il sera fourni (libdvdcss2) via un nouveau dépôt pour LinuxMint (http://extra.linux.com) pour LinuxMint 16. En attendant il peut être installé via la commande suivante :

 

wget -O - http://download.videolan.org/pub/debian/videolan-apt.asc | sudo apt-key add -
echo "deb http://download.videolan.org/pub/debian/stable/ /" | sudo tee /etc/apt/sources.list.d/libdvdcss.list
echo "deb-src http://download.videolan.org/pub/debian/stable/ /" | sudo tee -a /etc/apt/sources.list.d/libdvdcss.list

 


Date de création : 27/10/2013 @ 14:09
Dernière modification : 27/10/2013 @ 14:13
Catégorie : - Système
Page lue 897 fois

Vous êtes ici :   Accueil » Problème mise à jour système et Medibuntu
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...

Les images et logos de ce site restent la propriété de leurs auteurs respectifs. Réalisation : Laurent BRUYERE (59 Nord) http://laurent.bruyere.free.fr       
Ce site est optimisé pour fonctionner sous Firefox et sous GNU/Linux, vous utilisez un autre navigateur ou autre système, dommage...